Windows 7 XP Mode error while loading integration features

today I got an error running my vm XP on Windows 7 everytime resuming XP (Hibernate).
After a short search in the web I found several ways to fix this issue, but non worked.

My VM just was not responding, all I saw was the login screen of XP.

So if you got the same problem just do as follows:

  1. go to your Virtual Machines directory
  2. select the VM with the integration feature problem
  3. right click –> Settingsimage
  4. Set “Close” to “Turn off”image
  5. restart VM (ignoring integration feature error)
  6. after logins creen is visible just close the VM
    image

After the shutdown everything worked fine again.

Other solutions:

http://social.technet.microsoft.com/Forums/en-ZA/w7itprovirt/thread/50473b7f-6957-4e12-ae63-f2707db8d390

http://technology-muse.blogspot.com/2009/10/integration-features-fail-to-load-xp.html

About Richard Deininger

Experimental Developer, Technical Consultant, EA Addin Bastler

3 comments on “Windows 7 XP Mode error while loading integration features

  1. Pingback: Tweets that mention Windows 7 XP Mode error while loading integration features | LieberLieber Software TeamBlog -- Topsy.com

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>